Opened 6 years ago

Closed 6 years ago

#9277 closed (duplicate)

The "Reference" link on www.djangoproject.com front page gives a 404

Reported by: anonymous Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The "Reference" link on www.djangoproject.com front page gives a 404

Change History (2)

comment:1 Changed 6 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Looks like the "Using Django" link does as well.

Both of these are the links under Documentation.

comment:2 Changed 6 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9246 (as were #9250, #9251, #9265, #9271 ...)

Note: See TracTickets for help on using tickets.
Back to Top