Code

Opened 6 years ago

Closed 6 years ago

#9251 closed (duplicate)

Extra slash appended on all documentation links

Reported by: julien Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

All links in the documentation contains an extra slash. For example:

http://docs.djangoproject.com/en/dev//intro/tutorial01/#intro-tutorial01
                                     ^
                       there ________|

This also breaks my bookmarks, as the following won't work any more: http://docs.djangoproject.com/en/dev/

The following works, however: http://docs.djangoproject.com/en/dev//

I suppose this problem has to do with r9097.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by carljm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

#9250 was a duplicate.

comment:2 Changed 6 years ago by dc

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9246

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.