Opened 7 years ago

Closed 7 years ago

#9250 closed (duplicate)

Links on django homepage do not redirect to the right page

Reported by: nandac Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Dear Folks,

I just wish to inform (if you do not already know) that two of the links on the Django home page do not redirect to the correct page. The links are "Using Django" and "Reference" under the Documentation heading. I think this is just due to the fact that the page cannot be found because address has changed.

Cheers,
nandac

Change History (2)

comment:1 Changed 7 years ago by carljm

  • Component changed from Uncategorized to Django Web site
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

Verified.

comment:2 Changed 7 years ago by carljm

  • Resolution set to duplicate
  • Status changed from new to closed

Actually, this is a duplicate of #9251, which has a more accurate description of the problem.

Note: See TracTickets for help on using tickets.
Back to Top