Opened 6 years ago

Closed 6 years ago

#9271 closed (duplicate)

http://docs.djangoproject.com/en/dev/ is a bad link

Reported by: anonymous Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://docs.djangoproject.com/en/dev/ sends me to a 404.

http://docs.djangoproject.com/en/dev// (note the trailing slash) works fine.

This looks like a bug.

Change History (1)

comment:1 Changed 6 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9265, #9251, #9250, #9246... please search the archive before opening new tickets

Note: See TracTickets for help on using tickets.
Back to Top