Opened 4 years ago

Closed 4 years ago

#14216 closed (duplicate)

Tutorial 2 - Decoupling the URLconfs

Reported by: Youdaman Owned by: nobody
Component: Documentation Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://docs.djangoproject.com/en/1.2/intro/tutorial03/#decoupling-the-urlconfs

The first line of final code snippet should read:

urlpatterns = patterns('polls.views',

i.e. remove the 'mysite' bit if you want to really decouple the urlconf as per the intention of this section of the tutorial :)

Change History (2)

comment:1 Changed 4 years ago by Youdaman

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 4 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13865, #13507, #12126, #11464, #11424, #11172, #10081, #9860, #9767, #7709, #7660, #7650, #7443, #5283, #4087 and #3941.

We know about this issue, but it's not as simple as just removing a prefix. We need to do a tutorial rewrite to introduce the idea of reusable apps.

Note: See TracTickets for help on using tickets.
Back to Top