Opened 7 years ago

Closed 7 years ago

#9860 closed (duplicate)

Tutorial part 3: decoupling the urlconfs

Reported by: Qays Poonawala <qayshp@…> Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords:
Cc: qayshp@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The second green code box contains the line

urlpatterns = patterns('mysite.polls.views',

I think this should have the "mysite." part removed, as that would funny decouple the URL Confs.

Change History (2)

comment:1 Changed 7 years ago by Qays Poonawala <qayshp@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by Alex

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a dupe of #9767(http://code.djangoproject.com/ticket/9767) feel free to follow this down the rabbit hole.

Note: See TracTickets for help on using tickets.
Back to Top