Code

Opened 6 years ago

Closed 6 years ago

#9287 closed (duplicate)

doc page inaccessible without double slashes at the end of the url

Reported by: afroisalreadyinu Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

hi,
i had bookmarked the documentation main page with the following url, which used to be valid:
http://docs.djangoproject.com/en/dev/
going to this url causes a 'page not found' error now, and the link on the error page leads to the following:
http://docs.djangoproject.com/en/dev//
the only difference is the double slashes at the end of the url.

am i mistaken to think that this is caused by a configuration error somewhere?

cheers, and thanks a lot for making django,
ulas

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by kmtracey

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Yes, it's a known problem, reported in #9246 (and #9250, #9251, #9265, #9271, #9280, ...)

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.