Opened 7 years ago

Closed 7 years ago

#9280 closed (duplicate)

A dead link on top page

Reported by: Takashi Matsuo <matsuo.takashi@…> Owned by: nobody
Component: *.djangoproject.com Version: 1.0
Severity: Keywords: dead link
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Link 'Using Django' and 'Reference' on Django's Top Page point to the URL bellow:
http://docs.djangoproject.com/en/dev/

But I got 404 error.

Change History (1)

comment:1 Changed 7 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9246 (as were #9250, #9251, #9265, #9271 ...)

Note: See TracTickets for help on using tickets.
Back to Top