Code

Opened 7 years ago

Closed 7 years ago

#3339 closed (duplicate)

RSS on code.djangoproject.com/timeline doesn't work after upgrade

Reported by: eugene@… Owned by: jacob
Component: *.djangoproject.com Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

*Subj*. It fails with following error message:

Internal Error
Ticket changes, Ticket details event provider (TicketModule) failed:
AttributeError: 'NoneType' object has no attribute 'lower'

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by ramiro <rm0 _at_ gmx.net>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3326

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.