Opened 9 years ago

Closed 9 years ago

#3340 closed (invalid)

Admin behavior when DEBUG is True (newforms version)

Reported by: Jeff Bauer <jbauer@…> Owned by: adrian
Component: contrib.admin Version: new-admin
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

While the new-admin interface is being built, I'd like to lobby for more shortcuts (e.g. less safeguards) when DEBUG is True. Usually this is the case when you're in development mode and using Admin.

Specifically, in this mode it would be nice to delete single/multiple items from a list without having to confirm each deletion.

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

I'm marking this as "invalid" because it's vague. If you mean you'd like to be able to delete multiple objects in a single interface, this is a duplicate of #16.

Note: See TracTickets for help on using tickets.
Back to Top