Code

Opened 5 years ago

Closed 5 years ago

Last modified 22 months ago

#10104 closed Uncategorized (duplicate)

Downloadable Documentation for Offline Reading (PDF, CHM, HTML)

Reported by: vl4dt Owned by: 1.0.2
Component: Documentation Version: 1.0
Severity: Normal Keywords: offline documentation download pdf chm html available
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Online documentation is nicely formatted, grouped and styled and it would be nice to have it for offline reading as it would be easier to read and navigate through it.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

The Django documentation is distributed with Django, and can be built to a variety of output formats of your choice using Sphinx (the tool which generates the online version). See the documentation for details of how if works and how to build an offline HTML version, or the Sphinx documentation (linked from there) for further options.

Also, please remember always to search for existing tickets before opening new ones; this is a duplicate of #9702, #1018 and #528.

comment:2 Changed 5 years ago by anonymous

  • milestone post-1.0 deleted

Milestone post-1.0 deleted

comment:3 Changed 22 months ago by anonymous

  • Easy pickings unset
  • Severity set to Normal
  • Type set to Uncategorized
  • UI/UX unset

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.