Opened 7 years ago

Closed 7 years ago

#10105 closed (duplicate)

default admin config for User should include is_active filter

Reported by: carljm Owned by: nobody
Component: contrib.auth Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Granted, it only takes six lines of code or so to subclass UserAdmin, unregister and re-register User. Nevertheless, a boolean field called is_active seems like a pretty obvious candidate for filtering, and I have a hard time seeing why it shouldn't be there by default.

Change History (1)

comment:1 Changed 7 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10106

Note: See TracTickets for help on using tickets.
Back to Top