Opened 6 years ago

Closed 6 years ago

#9702 closed (duplicate)

Will be printabe version of documentation??

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.0
Severity: Keywords: documentation printing printabe version
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi I'm beginner to python & django but I know some other languages.
My preferred way to learn is to study some paper book.
Because of many reasons. (e.g. I can get it everywhere with me)

So can you make a pdf or any other version of your Documentation?
Just put everything from your Documentation to one file.
Add note where to start and publish it on web site (& maybe with source code??)

Change History (3)

comment:1 follow-up: Changed 6 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

The django documentation can be turned into a PDF by first translating it into latex, by doing make latex in the docs/ directory, perhaps this should be noted somewhere.

comment:2 in reply to: ↑ 1 Changed 6 years ago by anonymous

Replying to Alex:

The django documentation can be turned into a PDF by first translating it into latex, by doing make latex in the docs/ directory, perhaps this should be noted somewhere.

In the end of tut part 4 is link to "What read next" and there can it be mentioned.

comment:3 Changed 6 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #528.

Note: See TracTickets for help on using tickets.
Back to Top