Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#8843 closed (duplicate)

Translation update for traditional chinese (zh_TW)

Reported by: terryh Owned by: nobody
Component: Translations Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Translation update for traditional chinese (zh_TW) against trunk 8922

Attachments (1)

django.po (96.7 KB) - added by terryh 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by terryh

comment:1 Changed 7 years ago by mtredinnick

  • milestone set to 1.0
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #5900, by the looks of it.

comment:3 Changed 4 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top