Opened 7 years ago

Closed 6 years ago

#8767 closed (duplicate)

Should user profile docs mention OneToOne fields?

Reported by: msaelices Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


In auth docs, it was said that UserProfile should be a ForeignKey to User model.

¿should mention one to one relationship?

Change History (2)

comment:1 Changed 7 years ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

The doc does say to specific unique=True to force a one-to-one relationship. I think this is the preferred way to do this?

comment:2 Changed 6 years ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11744

Note: See TracTickets for help on using tickets.
Back to Top