Opened 7 years ago

Closed 7 years ago

#8766 closed (worksforme)

Images missing from new documentation

Reported by: richardb Owned by: nobody
Component: * Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Images are missing from the new documentation - see for example Writing your first Django app, part 2, none of the admin site screenshots are there.

Note: when I build the documentation locally the images are there, this suggests to me that the problem is with the configuration of the production website???

Change History (2)

comment:1 Changed 7 years ago by Alex

  • Component changed from Documentation to Django Web site
  • milestone 1.0 deleted
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

As you said, the images work fine locally, so not an issue that needs to be resolved pre-1.0.

comment:2 Changed 7 years ago by mattmcc

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
Back to Top