Code

Opened 5 years ago

Closed 4 years ago

#11744 closed (duplicate)

Add advice to use OneToOneField to extend the user model/profile.

Reported by: Danic Owned by: nobody
Component: Documentation Version: 1.1
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Regarding a discussion in django-users, I think the authentication documentation should include the advice that also a OneToOneField can be used to extend the user model/profile:
http://docs.djangoproject.com/en/dev/topics/auth/#storing-additional-information-about-users

Discussion:
http://groups.google.com/group/django-users/browse_thread/thread/bb6add7b1126fcfe#

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by Danic

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 4 years ago by russellm

  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 4 years ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

marking as a duplicate of #13158 since that ticket has a patch

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.