Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#7991 closed (fixed)

Updated Dutch translations

Reported by: Rudolph Froger Owned by: nobody
Component: Translations Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The Dutch translations are now 100% complete. I'll ask on the Django i18n mailinglist if people can have a look at it. Existing translation strings have not been altered.

Attachments (4)

django.po (109.1 KB) - added by Rudolph Froger 8 years ago.
First 100% complete Dutch translations.
django.2.po (109.4 KB) - added by Rudolph Froger 8 years ago.
Incorporated change from #7960
django.3.po (109.4 KB) - added by Rudolph Froger 8 years ago.
Incorporated patch from #7960, except "aanmelden"
django.4.po (109.4 KB) - added by Rudolph Froger 8 years ago.
Removed one small translation mistake, thanks to Freark

Download all attachments as: .zip

Change History (12)

Changed 8 years ago by Rudolph Froger

Attachment: django.po added

First 100% complete Dutch translations.

comment:1 Changed 8 years ago by Malcolm Tredinnick

Patch needs improvement: set
Triage Stage: UnreviewedAccepted

Please also incorporate the error mentioned in #7960 (which I'll close as a dupe of this so that we've only got one Dutch translation ticket open). Then we might as well commit it and give people something to poke at in the lead up to the beta releases.

Changed 8 years ago by Rudolph Froger

Attachment: django.2.po added

Incorporated change from #7960

comment:2 Changed 8 years ago by Bas Peschier

Can you also incorporate the changes made in the patch attached to #7960? It corrects a lot of typos, some inconsistant uses of words and a completely wrong translation of billion and trillion.

comment:3 Changed 8 years ago by Rudolph Froger

Thanks, I read the comment of that ticket and thought it only was about one translation string and thus forgot to look at the actual patch.

I'll incorporate all of your changes except translating "log in" into "aanmelden" because I like to discuss that first. "Inloggen" is a Dutch word (see het Groene Boekje) and to my opinion more clear then "aanmelden" (which could also mean "register"). Please let me know if you disagree.

Changed 8 years ago by Rudolph Froger

Attachment: django.3.po added

Incorporated patch from #7960, except "aanmelden"

comment:4 Changed 8 years ago by Bas Peschier

I agree, but I saw aanmelden was used more often, so I made it consistent :-)

comment:5 in reply to:  4 Changed 8 years ago by Rudolph Froger

Patch needs improvement: unset

Yes I found two places where it was used, and corrected it in the latest file (django.3.po). Since we both agree on this, I'd suggest that it can be committed. Like Malcolm said in earlier "Then we might as well commit it and give people something to poke at in the lead up to the beta releases.".

comment:6 Changed 8 years ago by Malcolm Tredinnick

Triage Stage: AcceptedReady for checkin

Changed 8 years ago by Rudolph Froger

Attachment: django.4.po added

Removed one small translation mistake, thanks to Freark

comment:7 Changed 8 years ago by Marc Fargas

Resolution: fixed
Status: newclosed

(In [8163]) Closes #7991, Updated Dutch translation; thanks Rudolph Froger

comment:8 Changed 5 years ago by Jacob

milestone: 1.0

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top