Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7960 closed (duplicate)

Translation for "Enter a valid time." is wrong in Dutch (nl)

Reported by: bpeschier Owned by: nobody
Component: Translations Version: master
Severity: Keywords: dutch nl
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It should be "Geef een geldige tijd op." in stead of "Geef een geldige datum op." (which means 'enter a valid date').

Attachments (1)

nl-translation.diff (18.0 KB) - added by bpeschier 7 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 7 years ago by garcia_marc

  • Component changed from Internationalization to Translations
  • Keywords dutch nl added
  • milestone set to 1.0
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

It would be interesting if anybody could review the whole translation, and avoid creating a ticket/commit for every typo.

comment:2 Changed 7 years ago by bpeschier

I'm walking through it now :-)

Changed 7 years ago by bpeschier

comment:3 Changed 7 years ago by bpeschier

  • Has patch set

Looks like the encoding went wrong (or is the preview wrong?). Everything is utf-8 here.

comment:4 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

I'll close this as a dupe of #7991, although I realise that isn't completely accurate. That ticket has a more-or-less complete Dutch translation attached, so I've asked the submitter there to incorporate the fix from this ticket. That will avoid problems with having to track multiple translation submissions on the one file.

comment:5 Changed 4 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.
Back to Top