Code

Opened 6 years ago

Closed 6 years ago

#7796 closed (duplicate)

Fieldset description is autoescaped in newforms-admin

Reported by: adamjforster Owned by: mk
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Attachments (1)

7796.patch (826 bytes) - added by mk 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by mk

comment:1 Changed 6 years ago by mk

  • Has patch set
  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to mk
  • Patch needs improvement unset
  • Status changed from new to assigned
  • Triage Stage changed from Unreviewed to Ready for checkin
  • Version changed from newforms-admin to SVN

comment:2 Changed 6 years ago by mk

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #6109

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.