Opened 8 years ago

Closed 7 years ago

#6881 closed (fixed)

Admin help for User is confusing

Reported by: PhiR Owned by: PhiR
Component: Contrib apps Version: master
Severity: Keywords: auth help
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


seen on #django:
<illustir> what's the difference between a user with "Active" and one with "Staff status" ?
<illustir> the help text says the same thing: "Designates whether the user can log into this admin site." and "Designates whether this user can log into the Django admin. Unselect this instead of deleting accounts."

Attachments (1)

auth_help_text.diff (1.3 KB) - added by DavidReynolds 8 years ago.
Quick patch to modify the help text

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by PhiR

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

forgot to mention, the problem is that the description for 'Active' is misleading. A User who's not active cannot log in at all, this flag is decoupled from the admin.

Changed 8 years ago by DavidReynolds

Quick patch to modify the help text

comment:2 Changed 8 years ago by DavidReynolds

  • Has patch set

comment:3 Changed 8 years ago by PhiR

  • Component changed from Admin interface to Contrib apps
  • Keywords auth help added
  • Owner changed from nobody to PhiR
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:4 Changed 7 years ago by mtredinnick

  • Resolution set to fixed
  • Status changed from new to closed

(In [7414]) Updated the inline help text for User.is_active.

Fixed #6881. Refs #7011.

Note: See TracTickets for help on using tickets.
Back to Top