Opened 7 years ago

Closed 7 years ago

#6072 closed (fixed)

January translation for catalan missing

Reported by: aaloy Owned by: aaloy
Component: Internationalization Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When displaying the calendar on the admin contrib application with your locale in catalan the January month appears as undefined.

Attachments (1)

djangojs.po (3.2 KB) - added by aaloy 7 years ago.
Calatan translantion for the calendar

Download all attachments as: .zip

Change History (5)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Owner changed from nobody to aaloy
  • Patch needs improvement unset

comment:2 Changed 7 years ago by aaloy

  • Component changed from Uncategorized to Internationalization
  • Has patch set

The problem is in the djangojs file. Correct translation attached

Changed 7 years ago by aaloy

Calatan translantion for the calendar

comment:3 Changed 7 years ago by aaloy

  • Triage Stage changed from Unreviewed to Ready for checkin

comment:4 Changed 7 years ago by mtredinnick

  • Resolution set to fixed
  • Status changed from new to closed

(In [6821]) Fixed #6072 -- Added January to the Catalan Javascript translation. Thanks,
aaloy.

Note: See TracTickets for help on using tickets.
Back to Top