Opened 8 years ago

Closed 8 years ago

#5683 closed (duplicate)

windows comments on the mod_python deployment document

Reported by: robmagee@… Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

the documentation for the deployment of mod_python contains a "Warning" section where users are told to use double backslashes or raw string to configure python path in the apache Location directive in http.conf. apache 2.2 will allow users to use backslashes an will not work if you use the recommended "

" in the mod_python install docs.

anyway, great job. i love django and i hope this helps with all your great efforts.

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a dupe of #4854, since that'll mean we recommend forward slashes instead.

Note: See TracTickets for help on using tickets.
Back to Top