Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5439 closed (wontfix)

error in trac while creating ticket

Reported by: Vikrant Rathore <vikrant@…> Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Python Traceback

Traceback (most recent call last):

File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 387, in dispatch_request
File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 183, in dispatch
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 263, in init
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 227, in get_user_permissions
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 112, in get_user_permissions
File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 3261, in fetchall

return self.fetchManyRows(self._rows_, _list)

File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2838, in fetchManyRows

_j = self.fetchOneRow()

File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2813, in fetchOneRow

_j.append(_c.typecast(self.description[_i],

TypeError: unsubscriptable object

Change History (2)

comment:1 Changed 8 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to wontfix
  • Status changed from new to closed

Closing this as a wontfix because we're moving servers in a very short while.

comment:2 Changed 8 years ago by Johan Bergström <bugs@…>

This is also a duplicate of #4536

Note: See TracTickets for help on using tickets.
Back to Top