Code

Opened 7 years ago

Closed 7 years ago

#4536 closed (wontfix)

trac error

Reported by: Carl Karsten <carl@…> Owned by: nobody
Component: *.djangoproject.com Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description (last modified by mtredinnick)

http://trac.edgewall.org/ticket/5484 is an example of Django's Trac reporting a traceback.

according to eblot@trac "please report it to their admin because they will need to provide more information to help in resolving this."

http://trac.edgewall.org/ticket/5096 is the ticket that 5484 is marked a duplicate of.

Attachments (0)

Change History (6)

comment:1 Changed 7 years ago by mtredinnick

  • Description modified (diff)
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

(Update the summary to explain what is happening, since it was far from clear on first reading.)

Based on the report in their ticket 5096, it may be a problem with PyPgSQL.

comment:2 Changed 7 years ago by jacob

  • Resolution set to invalid
  • Status changed from new to closed

We don't use pyPgSQL for this Trac, and I can't reproduce the original report so I'm gonna mark this invalid.

comment:3 Changed 7 years ago by Johan Bergström <bugs@…>

I saw this too just seconds ago. Refresh and it's gone, silly me didn't even save the error - but i read PyPgSQL in there too.

comment:4 Changed 7 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

Just got this error; here's the traceback. The page displayed correctly on reload.

http://code.djangoproject.com/wiki/NewAdminChanges

Traceback (most recent call last):

File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 387, in dispatch_request
File "/home/trac/new-djangoproject-trac-test/trac/web/main.py", line 183, in dispatch
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 263, in init
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 227, in get_user_permissions
File "/home/trac/new-djangoproject-trac-test/trac/perm.py", line 112, in get_user_permissions
File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 3261, in fetchall

return self.fetchManyRows(self._rows_, _list)

File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2838, in fetchManyRows

_j = self.fetchOneRow()

File "/usr/lib/python2.3/site-packages/pyPgSQL/PgSQL.py", line 2813, in fetchOneRow

_j.append(_c.typecast(self.description[_i],

TypeError: unsubscriptable object

comment:5 Changed 7 years ago by beth_danoob@…

hello

i recevied in my computer a error 4536.
operating system is linux, redhat9 and my database is oracle.
i would like to know what is this?

thanks a lot
regard
faraji

comment:6 Changed 7 years ago by Simon G. <dev@…>

  • Resolution set to wontfix
  • Status changed from reopened to closed

Hopefully this will go away once Jacob moves everything onto the new servers. Fingers crossed!

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.