Opened 8 years ago

Closed 8 years ago

#5214 closed (wontfix)

Typos in es_AR

Reported by: GomoX <gomo@…> Owned by: mtredinnick
Component: Translations Version: 0.96
Severity: Keywords: es_AR, i18n
Cc: gomo@… Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I am attaching a patch against 0.96 for typos in the es_AR translation. Among them is a bad one that causes a ValueError exception in the "change password" form of the admin. See #5132 for more info on that.

Attachments (1)

django_es_AR-0.96.patch (1006 bytes) - added by GomoX <gomo@…> 8 years ago.
Patch that fixes typos in es_AR translation.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by GomoX <gomo@…>

Patch that fixes typos in es_AR translation.

comment:1 Changed 8 years ago by Ramiro Morales

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

See http://code.djangoproject.com/ticket/5132#comment:7

Sorry for the hassle caused by the translation typo.

comment:2 Changed 8 years ago by Simon G. <dev@…>

  • Keywords es_AR i18n added
  • Summary changed from [patch] Typos in es_AR to Typos in es_AR
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:3 Changed 8 years ago by Ramiro Morales

Simon - My comment in #5132 was just to point that the problem reported both there and here has been fixed on trunk as of [5288]

comment:4 Changed 8 years ago by mtredinnick

  • Resolution set to wontfix
  • Status changed from new to closed

There's nothing we can do here. 0.96 is set in stone and won't ever change -- it's a snapshot at a point in time.

Note: See TracTickets for help on using tickets.
Back to Top