Code

Opened 7 years ago

Closed 7 years ago

#5103 closed (duplicate)

QuerySetIterator with default arguments

Reported by: Collin Anderson <cmawebsite@…> Owned by: adrian
Component: Forms Version: master
Severity: Keywords: QuerySetIterator
Cc: cmawebsite@… Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It would be nice if newforms.models.QuerySetIterator had default arguments.

Attachments (1)

5103 QuerySetIterator default arguments.patch (566 bytes) - added by Collin Anderson <cmawebsite@…> 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Collin Anderson <cmawebsite@…>

comment:1 Changed 7 years ago by Collin Anderson <cmawebsite@…>

  • Cc cmawebsite@… added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5070.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.