Opened 8 years ago

Closed 8 years ago

#4967 closed (duplicate)

newforms: use default of model for initial of widget

Reported by: Thomas Güttler <hv@…> Owned by: nobody
Component: Forms Version: master
Severity: Keywords:
Cc:… Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Here is a small patch to use the default value of
a field of the model as initial for the widget.

Attachments (1)

newforms_models_defaults.diff (1.3 KB) - added by Thomas Güttler <hv@…> 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by Thomas Güttler <hv@…>

comment:1 Changed 8 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

#5238 was a duplicate.

comment:2 Changed 8 years ago by Densetsu no Ero-sennin <…>

  • Cc… added

comment:3 Changed 8 years ago by PhiR

  • Resolution set to duplicate
  • Status changed from new to closed
  • Triage Stage changed from Unreviewed to Accepted

duplicate of #899 which has a working patch with doctests.

Note: See TracTickets for help on using tickets.
Back to Top