Opened 8 years ago

Closed 8 years ago

#4965 closed (duplicate)

Suggested clarificaion for page "How to use Django with mod_python "

Reported by: artem.skvira@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Hi there!

This is regarding article
"How to use Django with mod_python"

I just spent fair bit of time struggling with django configuration in the part of mod_python
It was not really obvious to me that "/path/to/project" in this line of doc

PythonPath "path/to/project? + sys.path"

is actually reffering to PARENT folder of the project, but not to the actual project.

Can this be reflected more clearly in the doc?


Change History (1)

comment:1 Changed 8 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4296.

Note: See TracTickets for help on using tickets.
Back to Top