Opened 8 years ago

Closed 8 years ago

#4934 closed (duplicate)

code error

Reported by: fujujian@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords: datetime
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

return self.pub_date.date() == datetime.date.today()
when I put this above line in 'manage.py shell' , error occured.

if use datetime.today().date() instead of datetime.date.today(),
no error occured.

Change History (1)

comment:1 Changed 8 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4935.

Note: See TracTickets for help on using tickets.
Back to Top