Code

Opened 7 years ago

Closed 7 years ago

#4935 closed (duplicate)

code error

Reported by: fujujian@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords: datetime
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://www.djangoproject.com/documentation/tutorial01/

return self.pub_date.date() == datetime.date.today()

error occured!
may be use
datetime.today().date() instead of datetime.date.today()

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4876.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.