Code

Opened 7 years ago

Closed 7 years ago

#4666 closed (duplicate)

Dates prior to 1900

Reported by: aribao@… Owned by: adrian
Component: Core (Other) Version: master
Severity: Keywords: date 1900
Cc: aribao@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hello, I have created a site about my genealogic tree, and I have a problem withe the dates, It's not possible to introduce a date before 1900.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from Dates below 1900 to Dates prior to 1900

comment:2 Changed 7 years ago by anonymous

  • Cc aribao@… added

comment:3 Changed 7 years ago by Gary Wilson <gary.wilson@…>

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1443.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.