Opened 8 years ago

Closed 8 years ago

#4419 closed (duplicate)

Wrong link in 0.95 documentation overview

Reported by: anonymous Owned by: jacob
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4043; please search the ticket tracker before filing new tickets; in many cases, the same issue, or a similar one, has already been filed.

Note: See TracTickets for help on using tickets.
Back to Top