Code

Opened 7 years ago

Closed 7 years ago

#4368 closed (duplicate)

Timeline RSS feed fails with an exception

Reported by: Uznick Owned by: jacob
Component: *.djangoproject.com Version:
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

here

The error message is:

Ticket changes, Ticket details event provider (TicketModule) failed:
AttributeError: 'NoneType' object has no attribute 'lower'

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from Internal Error at Recent code changes RSS to Timeline RSS feed fails with an exception

Fixed summary to indicate it's not talking about Django's RSS framework.

comment:2 Changed 7 years ago by SmileyChris

Dupe of #3326

comment:3 Changed 7 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.