Code

Opened 7 years ago

Closed 7 years ago

#4100 closed (duplicate)

Page not found for 'part N' link at bottom of online tutorial ver 0.96

Reported by: elyb@… Owned by: jacob
Component: Documentation Version: 0.96
Severity: Keywords: malformed link
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The link at the bottom of each page of the tutorial offers to take you to the
next page but fails to do so because of a malformed link. For example page 3
has http://www.djangoproject.com/documentation/0.96/tutorial4/ which should
be http://www.djangoproject.com/documentation/0.96/tutorial04/ (note 04).

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4066

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.