Opened 8 years ago

Closed 8 years ago

#4066 closed (duplicate)

0.96 tutorial cross-links broken

Reported by: anonymous Owned by: jacob
Component: Documentation Version: 0.96
Severity: Keywords: tutorial link 404
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The link to part 4 of the tutorial is broken in part 3 in the 0.96 documentation. It links to tutorial4/ instead of tutorial04/.

Change History (4)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from 0.96 tutorial 3 has wrong link to part 4 to 0.96 tutorial cross-links broken
  • Triage Stage changed from Unreviewed to Accepted

It's more than just part 4. Seems that any reference to another tutorial part in all parts of the tutorial reference tutorialX/ instead of tutorial0X/

comment:2 Changed 8 years ago by Gary Wilson <gary.wilson@…>

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4013, and was fixed in [5039].

comment:3 Changed 8 years ago by SmileyChris

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Gary, this is a problem with the online documentation of v0.96 - not the trunk documentation.

comment:4 Changed 8 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from reopened to closed

Oops, it's still a duplicate, but it hasn't been fixed yet.

Note: See TracTickets for help on using tickets.
Back to Top