Opened 8 years ago

Closed 8 years ago

#4017 closed (duplicate)

Typo in django sql commands

Reported by: Tomas Kouba Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At http://www.djangoproject.com/documentation/tutorial01/
the line "python manage.py sqlall polls — A combination of all the SQL from the ‘sql’, ‘sqlinitialdata’, and ‘sqlindexes’ commands" should be "python manage.py sqlall polls — A combination of all the SQL from the ‘sql’, ‘sqlcustom’, and ‘sqlindexes’ commands".

Change History (1)

comment:1 Changed 8 years ago by Ramiro Morales

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3786 that has a patch attached

Note: See TracTickets for help on using tickets.
Back to Top