Opened 8 years ago

Closed 8 years ago

#4016 closed (duplicate)

stale reference to sqlinitialdata in docs

Reported by: jpenix@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

sqlinitialdata seems to have been depricated/removed in the development version, but it is still in the docs:

sqlall [appname appname …]

Prints the CREATE TABLE and initial-data SQL statements for the given appnames.

Refer to the description of sqlinitialdata for an explanation of how to specify initial data.

I think it should point to loaddata?

Change History (1)

comment:1 Changed 8 years ago by Ramiro Morales

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3786 that has a patch attached

Note: See TracTickets for help on using tickets.
Back to Top