Opened 8 years ago

Closed 8 years ago

#2670 closed defect (duplicate)

look_up types in CAPITAL letters (following the Documentation) cause error-message

Reported by: anonymous Owned by: jacob
Component: Documentation Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Model.objects.filter(NumberGT=10) causes Error Unbound Local Error, Model.objects.filter(Numbergt=10) works fine. The problem is that the docs suggest the first version.

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from new to closed

This is the "caps in page headings" coming back again; all of the examples in the page, of course, use lower-case exclusively, but the list of lookup types uses h4s for headings and the stylesheet for the docs transforms those headings to all uppercase.

In other words, duplicate of #1883, which is apparently not fixed.

Note: See TracTickets for help on using tickets.
Back to Top