Opened 9 years ago

Closed 8 years ago

#1883 closed enhancement (fixed)

Django documentation site stylesheet: h4 headings shouldn't be uppercase

Reported by: ramiro Owned by: jacob
Component: *.djangoproject.com Version:
Severity: minor Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If one reads some documentation pages one can see the 4th level headings get displayed as all-uppercase text (for example the field types sub-section titles in the Model reference web page
http://www.djangoproject.com/documentation/model_api/
CommaSeparatedIntegerField reads COMMASEPARATEDINTEGERFIELD; this makes it harder to read than it should be).

The relevant fragment of

http://media.djangoproject.com/css/base.css

is

h4 { font-size:100%; font-weight:bold; margin-bottom:-3px; margin-top:1.2em; text-transform:uppercase; letter-spacing:1px; }

Regards,

Change History (3)

comment:1 Changed 9 years ago by adrian

  • Resolution set to fixed
  • Status changed from new to closed

This was fixed the other day.

comment:2 Changed 8 years ago by ubernostrum

  • Resolution fixed deleted
  • Status changed from closed to reopened

#2670 was a duplicate of this one, and a quick lance at the list of lookup types in the DB API docs reveals that this is not fixed.

comment:3 Changed 8 years ago by wilson

  • Resolution set to fixed
  • Status changed from reopened to closed

Looks like this has been fixed for h4s that contain code strings.

Note: See TracTickets for help on using tickets.
Back to Top