Code

#19970 closed Cleanup/optimization (duplicate)

Need specific recipe for shared hosting

Reported by: tim@… Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

You need to have a specific recipe for the following conditions
1)Shared hosting
2)mod_fastcgi
3)No access to httpd.conf

(htaccess only)

Note :
FastCGIExternalServer appears to be acceptable only in httpd.conf.
Some other configuration needs to be described.

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Could you share the recipe, so we can evaluate its inclusion in the docs?

comment:2 Changed 14 months ago by anonymous

This is the poster.
I have no such recipe. I'm not getting much help from either the django or django-cml MLs, both of which I am registered with.
And yes, I would be happy to share such a recipe if I manage to be successful.
FYI: I am hosted with hostmonster, I hope that a recipe that works with hostmonster can be re-applied to other shared environments.
My reason for posting this ticket was to request inclusion of said recipe.

comment:3 Changed 14 months ago by timo

  • Resolution set to duplicate
  • Status changed from new to closed

Hi Tim, I am going to mark this as a duplicate of #12322 which also suggests improving the FastCGI docs. I'm not sure how widely FastCGI is used, but I get the impression that mod_wsgi is much more common which may be why you are having trouble finding help.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.