Opened 3 years ago

Closed 2 years ago

#18632 closed Cleanup/optimization (needsinfo)

Cleanup on methods/attributes associated with editing views

Reported by: pydanny Owned by: pydanny
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The current docs have improved, but they still need work.

Change History (6)

comment:1 Changed 3 years ago by pydanny

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #18629

comment:2 Changed 3 years ago by pydanny

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Argh. Ticket named for this one. :P

comment:3 Changed 3 years ago by aaugustin

  • Triage Stage changed from Unreviewed to Accepted

comment:4 Changed 2 years ago by timo

Danny, do you have any work in progress for this?

comment:5 Changed 2 years ago by aaugustin

  • Status changed from reopened to new

comment:6 Changed 2 years ago by timo

  • Resolution set to needsinfo
  • Status changed from new to closed

Please reopen if you could provide specifics or a link to a work in progress.

Note: See TracTickets for help on using tickets.
Back to Top