Opened 3 years ago

Closed 2 years ago

#18629 closed Cleanup/optimization (needsinfo)

Adding methods/attributes to date-based views

Reported by: pydanny Owned by: donigian
Component: Documentation Version: 1.4
Severity: Normal Keywords: cbv
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The methods and attributes are being added in order to aid users of the Django Class Based Views.

Change History (8)

comment:1 Changed 3 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #18628

comment:2 Changed 3 years ago by aaugustin

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#18628 is about display view, this ticket is about editing views.

And pydanny knows what he does :)

comment:3 Changed 3 years ago by aaugustin

  • Keywords cbv added
  • Triage Stage changed from Unreviewed to Accepted

comment:4 Changed 3 years ago by pydanny

The developer working this ticket ended up working on Date CBVs. Can we get a title change on this ticket to reflect that?

I'm working #18632 which is the one on editing CBVs.

comment:5 Changed 3 years ago by aaugustin

  • Summary changed from Adding methods/attributes to editing views to Adding methods/attributes to date-based views
Last edited 3 years ago by aaugustin (previous) (diff)

comment:6 Changed 3 years ago by timo

Is there any work in progress on this?

comment:7 Changed 2 years ago by aaugustin

  • Status changed from reopened to new

comment:8 Changed 2 years ago by timo

  • Resolution set to needsinfo
  • Status changed from new to closed

Please reopen if you could provide specifics or a link to a work in progress.

Note: See TracTickets for help on using tickets.
Back to Top