Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16277 closed Bug (fixed)

Links to IRC Log bot don't work

Reported by: micha_el2003@… Owned by: aaugustin
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Daniel@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

Ask a question in the #django IRC channel, or search the IRC logs to see if it has been asked before.

neither link works

Change History (9)

comment:1 Changed 4 years ago by russellm

  • Easy pickings set
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from error to Links to IRC Log bot don't work
  • Triage Stage changed from Unreviewed to Accepted
  • Type changed from Uncategorized to Bug

The links to the #django channel work fine -- you just need to have an IRC client installed. However, the links to the logs are broken, and should be fixed.

For the record, the problem is on the docs.djangoproject.com home page. It would have been helpful if the original poster had included this information.

comment:2 Changed 4 years ago by Danny Lawrence <Daniel@…>

  • Cc Daniel@… added

History of this problem (that i can dig up...)

Ticket #14788: ( http://oebfare.com/logger/django/ unavailable) fixed by changed link from http://oebfare.com/logger/django/ to http://botland.oebfare.com/logger/django/

Ticket #15000: (duplicate of 14788 ) http://oebfare.com/logger/django/ to http://botland.oebfare.com/logger/django/


Currently http://botland.oebfare.com/logger/django/ unavailable, well the website is up however the content is not the irc logs.

comment:3 Changed 4 years ago by daniellawrence

  • Owner changed from nobody to daniellawrence

comment:4 Changed 4 years ago by daniellawrence

  • Owner daniellawrence deleted

comment:5 Changed 4 years ago by mtredinnick

  • Component changed from Documentation to Djangoproject.com Web site

comment:7 Changed 4 years ago by aaugustin

  • Owner set to aaugustin
  • Resolution set to fixed
  • Status changed from new to closed

In [17149]:

(The changeset message doesn't reference this ticket)

comment:8 Changed 4 years ago by aaugustin

In [17385]:

Fixed the link to the IRC logs in the README. Refs #17453, #16277.

comment:6 Changed 4 years ago by aaugustin

In [17386]:

[1.3.X] Fixed the link to the IRC logs in the README and docs. Refs #17453, #16277. Backport of [17149] and [17385].

Note: See TracTickets for help on using tickets.
Back to Top