Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15000 closed (duplicate)

IRC logs 404

Reported by: CarlFK Owned by: brosner
Component: *.djangoproject.com Version: master
Severity: Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

bottom of all doc pages, like http://docs.djangoproject.com/en/dev/topics/files/
"Ask a question in the #django IRC channel, or search the IRC logs to see if its been asked before. "

IRC logs links to:
http://oebfare.com/logger/django/

$ curl -v http://oebfare.com/logger/django/
* Connected to oebfare.com (184.106.158.81) port 80 (#0)
> GET /logger/django/ HTTP/1.1
< HTTP/1.1 301 Moved Permanently
< Location: http://brianrosner.com/logger/django/

$ curl -v http://brianrosner.com/logger/django/
* Connected to brianrosner.com (184.106.158.81) port 80 (#0)
> GET /logger/django/ HTTP/1.1
< HTTP/1.1 404 Not Found

Change History (4)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Design decision needed

Acknowledged that this is a problem, but I'm not sure what the right response is here. We possibly need to move djangobot and the log history onto Django's own servers.

comment:2 Changed 4 years ago by brosner

  • Owner changed from nobody to brosner
  • Status changed from new to assigned

I've done some moving around of stuff on my site and I apologize I broke this. The correct URL is http://botland.oebfare.com/logger/django/. I can go through and change what I can in the repo.

comment:3 Changed 4 years ago by gabrielhurley

  • Resolution set to duplicate
  • Status changed from assigned to closed

This is a duplicate of [14788], which just needs another set of eyes to look at and commit it.

comment:4 Changed 4 years ago by gabrielhurley

Darn it, I meant #14788.

Note: See TracTickets for help on using tickets.
Back to Top