Code

Opened 3 years ago

Closed 3 years ago

#16103 closed Bug (duplicate)

webpage document: django.contrib.admin is forward to a dead link

Reported by: yy8 Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:

Description

In page: https://docs.djangoproject.com/en/1.3/py-modindex/, when I click django.contrib.admin, it forwards to https://docs.djangoproject.com/en/1.3/ref/contrib/adm/, which is dead. And I believe it should be
https://docs.djangoproject.com/en/1.3/ref/contrib/admin

Thanks

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #15878.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.