Opened 4 years ago

Closed 4 years ago

#15878 closed Bug (duplicate)

Bad Link In Module Index

Reported by: Shane@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX:

Description

Hello,

In the Module Index there is a link called django.contrib.admin which goes to http://docs.djangoproject.com/en/1.3/ref/contrib/adm/ rather than http://docs.djangoproject.com/en/1.3/ref/contrib/admin/

Hope that helps,

Shane Hudson

Change History (4)

comment:1 Changed 4 years ago by julien

  • Component changed from Djangoproject.com Web site to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

Yes, I'm unsure why this is occurring though.

comment:2 Changed 4 years ago by jacob

It's probably a typo in ref/contrib/admin/ itself -- the index is listing all Sphinx directives, so somewhere there's a "adm" link or something.

comment:3 Changed 4 years ago by andrewebdev

The link points to the correct url if you hover over it, but it seems to redirect to the invalid url once you click on it.

comment:4 Changed 4 years ago by julien

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #16133 which identifies the root cause and has a fix.

Note: See TracTickets for help on using tickets.
Back to Top