Confusing wording on the note "Overriding Delete"
|Reported by:||phunehehe||Owned by:||nobody|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
To be exact, the problem is with the sentence
To ensure customized delete logic gets executed, you can use pre_save and/or post_save signals.
I think the correct version is
To ensure customized delete logic gets executed, you can use pre_delete and/or post_delete signals.