Code

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#14842 closed (fixed)

Indent the Model Meta Options

Reported by: adamv Owned by: nobody
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: yes
Easy pickings: UI/UX:

Description

Per r14830, fix the indentation on the Model Meta Options docs.

Attachments (4)

indent-options.diff (13.5 KB) - added by adamv 3 years ago.
indent-options2.diff (16.7 KB) - added by adamv 3 years ago.
Rebased on master, takes into account new ordering docs.
indent-options3.diff (16.0 KB) - added by adamv 3 years ago.
Trying again.
indent-options4.diff (15.1 KB) - added by adamv 3 years ago.
One more try

Download all attachments as: .zip

Change History (12)

Changed 3 years ago by adamv

comment:1 Changed 3 years ago by cogat

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #14835, which is fixed.

comment:2 Changed 3 years ago by adamv

  • Resolution duplicate deleted
  • Status changed from closed to reopened

The referenced ticket was for a page in the contrib admin docs. This is for a the Model meta options. So, not a duplicate.

comment:3 Changed 3 years ago by gabrielhurley

  • Triage Stage changed from Unreviewed to Accepted

comment:4 Changed 3 years ago by adamv

Let me double-check the diff I posted before any committer takes this; will post an update if needed tonight.

Changed 3 years ago by adamv

Rebased on master, takes into account new ordering docs.

Changed 3 years ago by adamv

Trying again.

comment:5 Changed 3 years ago by timo

  • Patch needs improvement set

Hey Adam, unfortunately the patch no longer applies cleanly to trunk. If you can easily rebase, that would be great. Also, the section "Tables names" seems a bit out of place at the top of the page instead of within the Options.db_table section. Is the issue that the link won't resolve properly? If that's the case, I'd say maybe we could remove the table-names link and just use the link to Options.db_table instead. Thanks for all your work, Tim

comment:6 Changed 3 years ago by adamv

I'll rebase and re-edit this against trunk, maybe tonight. If not, then some time this week.

As far as the "table names" goes, I'll have to dig up my notes and see why I moved it.

Changed 3 years ago by adamv

One more try

comment:7 Changed 3 years ago by timo

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [15110]) Fixed #14842 - Indent the model Meta options. Thanks adamv.

comment:8 Changed 3 years ago by timo

(In [15111]) [1.2.X] Fixed #14842 - Indent the model Meta options. Thanks adamv.

Backport of r15110 from trunk.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.