Code

Opened 4 years ago

Closed 4 years ago

#13131 closed (duplicate)

CheckboxSelectMultiple falls apart when used in admin app

Reported by: patrys Owned by: nobody
Component: contrib.admin Version: 1.2-beta
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In admin all labels are floated left. The following CSS snippet fixes the formatting:

.aligned ul li label {
    float: none;
}

The change is trivial so I apologize for not attaching a proper patch against forms.css.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I'm going to close this as a duplicate of #11422; the report isn't identical, but both deal with rendering problems with CheckboxSelectMultiple, and the RTL issue is noted on the other ticket

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.